<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Two men stabbed to death in US trying to stop anti-Muslim rant</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pakwatan.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg" /><meta name="author" content="admin">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two men stabbed to death in US trying to stop anti-Muslim rant" />
<meta property="og:description" content="PORTLAND &#8211; A man fatally stabbed two passengers aboard a Portland, Oregon, commuter train after they tried to stop him from harassing two young women who appeared to be Muslim, police said . Police identified the assailant, who was arrested soon after the Friday afternoon attack, as Jeremy Joseph Christian of Portland, a 35-year-old convicted" />
<meta property="og:url" content="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" />
<meta property="og:site_name" content="Pakistan News, Pakistan Fashion, Pakistan Sports, Entertainment" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-05-28T11:38:42+00:00" />
<meta property="og:image" content="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="PORTLAND &#8211; A man fatally stabbed two passengers aboard a Portland, Oregon, commuter train after they tried to stop him from harassing two young women who appeared to be Muslim, police said . Police identified the assailant, who was arrested soon after the Friday afternoon attack, as Jeremy Joseph Christian of Portland, a 35-year-old convicted "/>
<meta name="twitter:title" content="Two men stabbed to death in US trying to stop anti-Muslim rant"/>
<meta name="twitter:image" content="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Pakistan News, Pakistan Fashion, Pakistan Sports, Entertainment &raquo; Feed" href="http://www.pakwatan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan News, Pakistan Fashion, Pakistan Sports, Entertainment &raquo; Comments Feed" href="http://www.pakwatan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan News, Pakistan Fashion, Pakistan Sports, Entertainment &raquo; Two men stabbed to death in US trying to stop anti-Muslim rant Comments Feed" href="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.pakwatan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://www.pakwatan.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.63' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.pakwatan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.pakwatan.com/wp-content/themes/Newspaper/style.css?ver=6.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.pakwatan.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.pakwatan.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.pakwatan.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.pakwatan.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.63'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-content/plugins/fbjacker/includes/videos.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.pakwatan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pakwatan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pakwatan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://www.pakwatan.com/?p=9441' />
<link rel="alternate" type="application/json+oembed" href="http://www.pakwatan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pakwatan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F&#038;format=xml" />
<meta name="video_width" content="550" />
<meta name="video_height" content="437" />
<meta name="video_type" content="application/x-shockwave-flash" />
<link rel="video_src" href="http://www.pakwatan.com/wp-content/plugins/fbjacker/player/player.swf?config="/>
<meta property="og:title" content="Two men stabbed to death in US trying to stop anti-Muslim rant" />
<meta name="medium" content="video" />
<meta property="og:image" content="" />
<meta property="og:description" content=""/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pakwatan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pakwatan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.pakwatan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.3";
var td_get_template_directory_uri="http:\/\/www.pakwatan.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#07bf63";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.matches{background: rgba(51,51,51,0.01);}
.widget li li {  border-bottom: none;}
.matches div aside ul li{ border-bottom:1px solid #333;}
</style>
</head>

<body class="single single-post postid-9441 single-format-standard two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-my-main-menu-container"><ul id="menu-my-main-menu" class=""><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.pakwatan.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.pakwatan.com/category/pakistan-news/">Pakistan News</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190"><a href="http://www.pakwatan.com/category/world-news/">World News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.pakwatan.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.pakwatan.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.pakwatan.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.pakwatan.com/category/entertainment/lollywood/">Lollywood</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.pakwatan.com/category/fashion/">Fashion</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.pakwatan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://www.pakwatan.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://www.pakwatan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://www.pakwatan.com/category/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://www.pakwatan.com/category/technology/">Technology</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.pakwatan.com/category/health-care/">Health</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="http://www.pakwatan.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://www.pakwatan.com/category/video/talk-shows/">Talk Shows</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<div style="position:absolute; top:-9999px;">
<ul><li><a href="http://www.pakwatan.com/essay-custom.html">real write my papers</a></li><li><a href="http://www.pakwatan.com/custom-essays-written-for-you.html">custom essays co uk</a></li><li><a href="http://www.pakwatan.com/buy-thesis.html">buy thesis</a></li><li><a href="http://www.pakwatan.com/where-can-i-pay-someone-to-write-my-essay.html">write my assignment for me in it</a></li><li><a href="http://www.pakwatan.com/some-to-write-my-paper.html">linguistic assignment writer</a></li><li><a href="http://www.pakwatan.com/best-websites-for-professional-to-write-my-essay.html">pay to do school assignment</a></li></ul></div><!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Monday, May 29, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-805"><a href="http://www.pakwatan.com/category/business/">Business</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200"><a href="http://www.pakwatan.com/currency_rates.php">Currency Rates</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="http://www.pakwatan.com/category/kashmir/">Kashmir</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-497"><a href="http://www.pakwatan.com/submit-a-guest-post/">Submit a Guest Post</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/MazayKiDunya" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.pakwatan.com/">
        <img class="td-retina-data" data-retina="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" src="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" alt=""/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><script type="text/javascript"> 
    var adult_id = 14723693; 
    var popunder_frequency_delay = 0; 
</script> 
<script src="https://cdn.adult.xyz/js/display.js"></script> sss</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a class="td-mobile-logo td-sticky-header" href="http://www.pakwatan.com/"><img src="http://pakwatan.com/wp-content/uploads/2016/01/logo-white.png" alt=""/></a>
				<a class="td-header-logo td-sticky-header" href="http://www.pakwatan.com/">
			<img class="td-retina-data" data-retina="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" src="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-my-main-menu-container"><ul id="menu-my-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.pakwatan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="http://www.pakwatan.com/category/pakistan-news/">Pakistan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-190"><a href="http://www.pakwatan.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11"><a href="http://www.pakwatan.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-239"><a href="http://www.pakwatan.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-240"><a href="http://www.pakwatan.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-241"><a href="http://www.pakwatan.com/category/entertainment/lollywood/">Lollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="http://www.pakwatan.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://www.pakwatan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-242"><a href="http://www.pakwatan.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243"><a href="http://www.pakwatan.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244"><a href="http://www.pakwatan.com/category/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-804"><a href="http://www.pakwatan.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://www.pakwatan.com/category/health-care/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-256"><a href="http://www.pakwatan.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260"><a href="http://www.pakwatan.com/category/video/talk-shows/">Talk Shows</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.pakwatan.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.pakwatan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Gadgets" class="entry-crumb" itemprop="url" href="http://www.pakwatan.com/category/gadgets/"><span itemprop="title">Gadgets</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Two men stabbed to death in US trying to stop anti-Muslim rant"><meta itemprop="url" content = "http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/">Two men stabbed to death in US trying to stop anti-Muslim rant</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9441" class="post-9441 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gadgets category-world-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#5c69c1; color:#fff; border-color:#5c69c1;" href="http://www.pakwatan.com/category/gadgets/">Gadgets</a></li><li class="entry-category"><a  href="http://www.pakwatan.com/category/world-news/">World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Two men stabbed to death in US trying to stop anti-Muslim rant</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.pakwatan.com/author/admin/">admin</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-28T11:38:42+00:00" >May 28, 2017</time></div>                    <div class="td-post-comments"><a href="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9441">35</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant&url=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F&via=Pakistan+News%2C+Pakistan+Fashion%2C+Pakistan+Sports%2C+Entertainment"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/&amp;media=http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg&description=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant - http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg" data-caption=""><img width="556" height="370" class="entry-thumb td-modal-image" src="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg" alt="" title="us-trying-muslim-rent"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>PORTLAND &#8211; A man fatally stabbed two passengers aboard a Portland, Oregon, commuter train after they tried to stop him from harassing two young women who appeared to be Muslim, police said .</p>
<p>Police identified the assailant, who was arrested soon after the Friday afternoon attack, as Jeremy Joseph Christian of Portland, a 35-year-old convicted felon.</p>
<p>A senior researcher with the Southern Poverty Law Center, in a blog post, said Christian’s Facebook page showed he held &#8220;some racist and other extremist beliefs.&#8221;</p>
<p>The attack unfolded hours before the start of Ramazan, Islam’s holy month, when most of the world’s 1.6 billion Muslims observe a daily religious fast.</p>
<p>&#8220;It’s too early to say whether last night’s violence was an act of domestic terrorism or a federal hate crime,&#8221; Loren Cannon, special agent in charge of the Federal Bureau of Investigation in Oregon told a news conference on Saturday, adding the bureau had joined the investigation.</p>
<p>Christian started shouting ethnic and religious slurs, apparently at the two young women, one of whom wore a Muslim head-covering, the Portland Police Department said in a statement.</p>
<p>Three men who intervened were stabbed. Ricky John Best, 53, of Happy Valley, Oregon died at the scene, while Taliesin Myrddin Namkai Meche, 23, of Southeast Portland died at a hospital, police said. A third victim, Micah David-Cole Fletcher of 21, Southeast Portland, remained in a local hospital with serious but non-life-threatening injuries.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant&url=http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F&via=Pakistan+News%2C+Pakistan+Fashion%2C+Pakistan+Sports%2C+Entertainment"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/&amp;media=http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg&description=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Two+men+stabbed+to+death+in+US+trying+to+stop+anti-Muslim+rant - http%3A%2F%2Fwww.pakwatan.com%2F2017%2F05%2F28%2Ftwo-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" data-text="Two men stabbed to death in US trying to stop anti-Muslim rant" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.pakwatan.com/2017/05/28/profiteers-increase-fruit-prices-with-advent-of-ramazan-in-karachi/">Profiteers increase fruit prices with advent of Ramazan in Karachi</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.pakwatan.com/2017/05/28/boxing-khan-wants-brook-bout-after-spence-jr-takes-title/">Boxing: Khan wants Brook bout after Spence Jr takes title</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.pakwatan.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/4c197e7cb1039aed89f44431c39ae884?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c197e7cb1039aed89f44431c39ae884?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.pakwatan.com/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2017-05-28T11:38:42+00:00"><meta itemprop="dateModified" content="2017-05-28T11:38:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg"></span><meta itemprop="name" content="Pakistan News, Pakistan Fashion, Pakistan Sports, Entertainment"></span><meta itemprop="headline " content="Two men stabbed to death in US trying to stop anti-Muslim rant"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent.jpg"><meta itemprop="width" content="556"><meta itemprop="height" content="370"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_592be29e8e6cb = new tdBlock();
block_td_uid_1_592be29e8e6cb.id = "td_uid_1_592be29e8e6cb";
block_td_uid_1_592be29e8e6cb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_592be29e8e6cb_rand","td_column_number":3,"live_filter_cur_post_id":9441,"live_filter_cur_post_author":"1"}';
block_td_uid_1_592be29e8e6cb.td_column_number = "3";
block_td_uid_1_592be29e8e6cb.block_type = "td_block_related_posts";
block_td_uid_1_592be29e8e6cb.post_count = "3";
block_td_uid_1_592be29e8e6cb.found_posts = "690";
block_td_uid_1_592be29e8e6cb.header_color = "";
block_td_uid_1_592be29e8e6cb.ajax_pagination_infinite_stop = "";
block_td_uid_1_592be29e8e6cb.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_1_592be29e8e6cb);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_592be29e8e6cb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_592be29e8f7c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_592be29e8e6cb" href="#">RELATED ARTICLES</a><a id="td_uid_3_592be29e8f80a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_592be29e8e6cb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_592be29e8e6cb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/profiteers-increase-fruit-prices-with-advent-of-ramazan-in-karachi/" rel="bookmark" title="Profiteers increase fruit prices with advent of Ramazan in Karachi"><img width="218" height="150" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/fruite-prices-ramzan-karachi-218x150.jpg" alt="" title="Profiteers increase fruit prices with advent of Ramazan in Karachi"/></a></div>                <a href="http://www.pakwatan.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/profiteers-increase-fruit-prices-with-advent-of-ramazan-in-karachi/" rel="bookmark" title="Profiteers increase fruit prices with advent of Ramazan in Karachi">Profiteers increase fruit prices with advent of Ramazan in Karachi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/venezuela-bans-imports-of-gas-masks-bulletproof-vests/" rel="bookmark" title="Venezuela bans imports of gas masks, bulletproof vests"><img width="218" height="150" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/ban-gas-masks-vests-218x150.jpg" alt="" title="Venezuela bans imports of gas masks, bulletproof vests"/></a></div>                <a href="http://www.pakwatan.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/venezuela-bans-imports-of-gas-masks-bulletproof-vests/" rel="bookmark" title="Venezuela bans imports of gas masks, bulletproof vests">Venezuela bans imports of gas masks, bulletproof vests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/electricity-in-karachi-fully-normalized-claims-k-electric/" rel="bookmark" title="Electricity in Karachi fully normalized, claims K-Electric"><img width="218" height="150" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/karachi-normlized-claim-electric-218x150.jpg" alt="" title="Electricity in Karachi fully normalized, claims K-Electric"/></a></div>                <a href="http://www.pakwatan.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/electricity-in-karachi-fully-normalized-claims-k-electric/" rel="bookmark" title="Electricity in Karachi fully normalized, claims K-Electric">Electricity in Karachi fully normalized, claims K-Electric</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_592be29e8e6cb" data-td_block_id="td_uid_1_592be29e8e6cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_592be29e8e6cb" data-td_block_id="td_uid_1_592be29e8e6cb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.pakwatan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f270fab909" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<script>var block_td_uid_4_592be29e91e66 = new tdBlock();
block_td_uid_4_592be29e91e66.id = "td_uid_4_592be29e91e66";
block_td_uid_4_592be29e91e66.atts = '{"sort":"random_posts","custom_title":"LATEST NEWS","limit":"3","header_color":"","class":"td_block_widget td_uid_4_592be29e91e66_rand"}';
block_td_uid_4_592be29e91e66.td_column_number = "1";
block_td_uid_4_592be29e91e66.block_type = "td_block_18";
block_td_uid_4_592be29e91e66.post_count = "3";
block_td_uid_4_592be29e91e66.found_posts = "2926";
block_td_uid_4_592be29e91e66.header_color = "";
block_td_uid_4_592be29e91e66.ajax_pagination_infinite_stop = "";
block_td_uid_4_592be29e91e66.max_num_pages = "976";
tdBlocksArray.push(block_td_uid_4_592be29e91e66);
</script><div class="td_block_wrap td_block_18 td_block_widget td_uid_4_592be29e91e66_rand td-pb-border-top"><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_4_592be29e91e66 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.pakwatan.com/2016/01/31/ms-dhoni-credits-bowlers-for-turnaround-in-t20-series/" rel="bookmark" title="MS Dhoni credits bowlers for turnaround in T20 series"><img width="670" height="385" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2016/01/Ms-dhoni-670x385.jpg" alt="" title="MS Dhoni credits bowlers for turnaround in T20 series"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2016/01/31/ms-dhoni-credits-bowlers-for-turnaround-in-t20-series/" rel="bookmark" title="MS Dhoni credits bowlers for turnaround in T20 series">MS Dhoni credits bowlers for turnaround in T20 series</a></h3>                                        <span class="td-author-date">
                        <div class="td-post-author-name"><a href="http://www.pakwatan.com/author/admin/">admin</a> <span>-</span> </div>                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-31T15:43:29+00:00" >January 31, 2016</time></div>                        <div class="td-module-comments"><a href="http://www.pakwatan.com/2016/01/31/ms-dhoni-credits-bowlers-for-turnaround-in-t20-series/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.pakwatan.com/2016/01/18/heres-how-you-can-register-for-microsoft-build-the-shield-contest/" rel="bookmark" title="Here’s how you can register for Microsoft ‘Build The Shield’ contest"><img width="80" height="60" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2016/01/microsoft-buildtheshield-759-80x60.jpg" alt="" title="Here’s how you can register for Microsoft ‘Build The Shield’ contest"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2016/01/18/heres-how-you-can-register-for-microsoft-build-the-shield-contest/" rel="bookmark" title="Here’s how you can register for Microsoft ‘Build The Shield’ contest">Here’s how you can register for Microsoft ‘Build The Shield’ contest</a></h3>                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-18T06:54:30+00:00" >January 18, 2016</time></div>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/03/08/deepika-padukone-greeted-with-hello-priyanka-at-us-airport/" rel="bookmark" title="Deepika Padukone greeted with &#8216;Hello Priyanka&#8217; at US airport"><img width="80" height="60" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/03/deepika-greeted-hello-priyanka-80x60.jpg" alt="" title="Deepika Padukone greeted with &#8216;Hello Priyanka&#8217; at US airport"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/03/08/deepika-padukone-greeted-with-hello-priyanka-at-us-airport/" rel="bookmark" title="Deepika Padukone greeted with &#8216;Hello Priyanka&#8217; at US airport">Deepika Padukone greeted with &#8216;Hello Priyanka&#8217; at US airport</a></h3>                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T08:10:01+00:00" >March 8, 2017</time></div>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><script>var block_td_uid_5_592be29e95e8f = new tdBlock();
block_td_uid_5_592be29e95e8f.id = "td_uid_5_592be29e95e8f";
block_td_uid_5_592be29e95e8f.atts = '{"sort":"random_posts","custom_title":"MUST READ","limit":"3","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_5_592be29e95e8f_rand"}';
block_td_uid_5_592be29e95e8f.td_column_number = "1";
block_td_uid_5_592be29e95e8f.block_type = "td_block_9";
block_td_uid_5_592be29e95e8f.post_count = "3";
block_td_uid_5_592be29e95e8f.found_posts = "2926";
block_td_uid_5_592be29e95e8f.header_color = "";
block_td_uid_5_592be29e95e8f.ajax_pagination_infinite_stop = "";
block_td_uid_5_592be29e95e8f.max_num_pages = "976";
tdBlocksArray.push(block_td_uid_5_592be29e95e8f);
</script><div class="td_block_wrap td_block_9 td_block_widget td_uid_5_592be29e95e8f_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUST READ</span></h4><div id=td_uid_5_592be29e95e8f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/03/07/broke-my-hand-during-win-over-david-haye-tony-bellew/" rel="bookmark" title="Broke my hand during win over David Haye: Tony Bellew">Broke my hand during win over David Haye: Tony Bellew</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.pakwatan.com/author/admin/">admin</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T11:15:50+00:00" >March 7, 2017</time></div>                    <div class="td-module-comments"><a href="http://www.pakwatan.com/2017/03/07/broke-my-hand-during-win-over-david-haye-tony-bellew/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/03/08/pcb-likely-to-announce-t20-squad-for-wi-series-on-march-17/" rel="bookmark" title="PCB likely to announce T20 squad for WI series on March 17">PCB likely to announce T20 squad for WI series on March 17</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.pakwatan.com/author/admin/">admin</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T07:12:36+00:00" >March 8, 2017</time></div>                    <div class="td-module-comments"><a href="http://www.pakwatan.com/2017/03/08/pcb-likely-to-announce-t20-squad-for-wi-series-on-march-17/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/04/01/box-office-naam-shabana-collects-rs-5-12-crore-on-opening-day/" rel="bookmark" title="Box office: &#8216;Naam Shabana&#8217; collects Rs 5.12 crore on opening day">Box office: &#8216;Naam Shabana&#8217; collects Rs 5.12 crore on opening day</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.pakwatan.com/author/admin/">admin</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-01T13:56:11+00:00" >April 1, 2017</time></div>                    <div class="td-module-comments"><a href="http://www.pakwatan.com/2017/04/01/box-office-naam-shabana-collects-rs-5-12-crore-on-opening-day/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_5_592be29e95e8f" data-td_block_id="td_uid_5_592be29e95e8f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4046452858821119" data-ad-slot="5009847483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_592be29e990f6 = new tdBlock();
block_td_uid_6_592be29e990f6.id = "td_uid_6_592be29e990f6";
block_td_uid_6_592be29e990f6.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_6_592be29e990f6_rand"}';
block_td_uid_6_592be29e990f6.td_column_number = "1";
block_td_uid_6_592be29e990f6.block_type = "td_block_7";
block_td_uid_6_592be29e990f6.post_count = "3";
block_td_uid_6_592be29e990f6.found_posts = "499";
block_td_uid_6_592be29e990f6.header_color = "";
block_td_uid_6_592be29e990f6.ajax_pagination_infinite_stop = "";
block_td_uid_6_592be29e990f6.max_num_pages = "167";
tdBlocksArray.push(block_td_uid_6_592be29e990f6);
</script><div class="td_block_wrap td_block_7 td_uid_6_592be29e990f6_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_592be29e990f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" rel="bookmark" title="Two men stabbed to death in US trying to stop anti-Muslim rant"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/us-trying-muslim-rent-100x70.jpg" alt="" title="Two men stabbed to death in US trying to stop anti-Muslim rant"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/two-men-stabbed-to-death-in-us-trying-to-stop-anti-muslim-rant/" rel="bookmark" title="Two men stabbed to death in US trying to stop anti-Muslim rant">Two men stabbed to death in US trying to stop anti-Muslim...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-28T11:38:42+00:00" >May 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/profiteers-increase-fruit-prices-with-advent-of-ramazan-in-karachi/" rel="bookmark" title="Profiteers increase fruit prices with advent of Ramazan in Karachi"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/fruite-prices-ramzan-karachi-100x70.jpg" alt="" title="Profiteers increase fruit prices with advent of Ramazan in Karachi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/profiteers-increase-fruit-prices-with-advent-of-ramazan-in-karachi/" rel="bookmark" title="Profiteers increase fruit prices with advent of Ramazan in Karachi">Profiteers increase fruit prices with advent of Ramazan in Karachi</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-28T11:33:08+00:00" >May 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2017/05/28/venezuela-bans-imports-of-gas-masks-bulletproof-vests/" rel="bookmark" title="Venezuela bans imports of gas masks, bulletproof vests"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2017/05/ban-gas-masks-vests-100x70.jpg" alt="" title="Venezuela bans imports of gas masks, bulletproof vests"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2017/05/28/venezuela-bans-imports-of-gas-masks-bulletproof-vests/" rel="bookmark" title="Venezuela bans imports of gas masks, bulletproof vests">Venezuela bans imports of gas masks, bulletproof vests</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-28T11:16:00+00:00" >May 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_em_widget"><div class="block-title"><span>Events</span></div><ul><li>No events</li><li class="all-events-link"><a href="http://www.pakwatan.com/events/" title="all events">all events</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_592be29e9abf2 = new tdBlock();
block_td_uid_7_592be29e9abf2.id = "td_uid_7_592be29e9abf2";
block_td_uid_7_592be29e9abf2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_7_592be29e9abf2_rand"}';
block_td_uid_7_592be29e9abf2.td_column_number = "1";
block_td_uid_7_592be29e9abf2.block_type = "td_block_7";
block_td_uid_7_592be29e9abf2.post_count = "3";
block_td_uid_7_592be29e9abf2.found_posts = "2926";
block_td_uid_7_592be29e9abf2.header_color = "";
block_td_uid_7_592be29e9abf2.ajax_pagination_infinite_stop = "";
block_td_uid_7_592be29e9abf2.max_num_pages = "976";
tdBlocksArray.push(block_td_uid_7_592be29e9abf2);
</script><div class="td_block_wrap td_block_7 td_uid_7_592be29e9abf2_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_7_592be29e9abf2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2016/01/16/why-you-should-choose-microsoft-over-linux/" rel="bookmark" title="Why you should choose Microsoft over Linux"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2016/01/9-100x70.jpg" alt="" title="Why you should choose Microsoft over Linux"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2016/01/16/why-you-should-choose-microsoft-over-linux/" rel="bookmark" title="Why you should choose Microsoft over Linux">Why you should choose Microsoft over Linux</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T09:03:07+00:00" >January 16, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2016/01/16/uk-to-allow-driverless-cars-on-public-roads-in-january/" rel="bookmark" title="UK to allow driverless cars on public roads in January"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2016/01/14-100x70.jpg" alt="" title="UK to allow driverless cars on public roads in January"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2016/01/16/uk-to-allow-driverless-cars-on-public-roads-in-january/" rel="bookmark" title="UK to allow driverless cars on public roads in January">UK to allow driverless cars on public roads in January</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T09:03:07+00:00" >January 16, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pakwatan.com/2016/01/25/vin-diesels-xxx-3-is-platform-for-deepika-padukone-to-flaunt-ethnicity/" rel="bookmark" title="Vin Diesel&#8217;s `XXX 3&#8242; is platform for Deepika Padukone to flaunt ethnicity"><img width="100" height="70" class="entry-thumb" src="http://www.pakwatan.com/wp-content/uploads/2016/01/Vin-Diesel-100x70.jpg" alt="" title="Vin Diesel&#8217;s `XXX 3&#8242; is platform for Deepika Padukone to flaunt ethnicity"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pakwatan.com/2016/01/25/vin-diesels-xxx-3-is-platform-for-deepika-padukone-to-flaunt-ethnicity/" rel="bookmark" title="Vin Diesel&#8217;s `XXX 3&#8242; is platform for Deepika Padukone to flaunt ethnicity">Vin Diesel&#8217;s `XXX 3&#8242; is platform for Deepika Padukone to flaunt...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-25T04:43:26+00:00" >January 25, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_592be29ea3cce_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.pakwatan.com/category/pakistan-news/">Pakistan News<span class="td-cat-no">1024</span></a></li><li><a href="http://www.pakwatan.com/category/gadgets/">Gadgets<span class="td-cat-no">438</span></a></li><li><a href="http://www.pakwatan.com/category/sports/cricket/">Cricket<span class="td-cat-no">385</span></a></li><li><a href="http://www.pakwatan.com/category/sports/">Sports<span class="td-cat-no">381</span></a></li><li><a href="http://www.pakwatan.com/category/entertainment/bollywood/">Bollywood<span class="td-cat-no">265</span></a></li><li><a href="http://www.pakwatan.com/category/world-news/">World News<span class="td-cat-no">241</span></a></li><li><a href="http://www.pakwatan.com/category/news/">News<span class="td-cat-no">240</span></a></li><li><a href="http://www.pakwatan.com/category/entertainment/">Entertainment<span class="td-cat-no">224</span></a></li><li><a href="http://www.pakwatan.com/category/technology/">Technology<span class="td-cat-no">194</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.pakwatan.com/"><img class="td-retina-data" src="http://www.pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" data-retina="http://pakwatan.com/wp-content/uploads/2016/01/logo-pakwatan-1.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Pakwatan e Services International is a software developing house which provides high Technique Software and online solutions to the business community.<div class="footer-email-wrap">Contact us: <a href="mailto:ahmad@pakwatan.com">ahmad@pakwatan.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/MazayKiDunya" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-805"><a href="http://www.pakwatan.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200"><a href="http://www.pakwatan.com/currency_rates.php">Currency Rates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="http://www.pakwatan.com/category/kashmir/">Kashmir</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-497"><a href="http://www.pakwatan.com/submit-a-guest-post/">Submit a Guest Post</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Pakwatan.com                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.3 (rara)
        Deploy mode: deploy
        
        uid: 592be29ea621b
    -->

    <script type='text/javascript' src='http://www.pakwatan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.3'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.pakwatan.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.pakwatan.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.pakwatan.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>